Powered by Neostrada.nl


Plaats nieuw berichtPlaats reactie Vorige onderwerpEmail naar een Vriend.Sla dit onderwerp op als bestandPrintversieVolgende onderwerp
Auteur Bericht
jvilly1979
Lite Member



Geregistreerd op: 2-8-2004
Berichten: 51


BerichtGeplaatst: zo 19 dec, 2004 12:21  Onderwerp:   Foutcodes in Lupo Reageer met quoteGa naar onderkant van PaginaNaar boven

Sinds de komst van de OBD kabel (met USB) ben ik gaan kijken of er foutmeldingen zijn in mijn Golf, 0. Maar uit nieuwsgierigheid maar gekeken wat er in mijn 1.0 Lupo (benzine sorry) stond. Ik kwam dit tegen:

4 Faults Found:
00513 - Engine Speed Sensor (G28)
27-10 - Implausible Signal - Intermittent
01087 - Basic Setting Not Performed
27-10 - Implausible Signal - Intermittent
00537 - Lambda (Oxygen Sensor) Regulation
19-10 - Lower Limit - Intermittent
00525 - Oxygen Sensor (G39)
07-10 - Signal to Low – Intermittent

Heeft iemand idee wat het probleem, of wat ik MOET vervangen. Wat ook opvalt is dat sinds een paar maanden willekeurig het olietemp. lampje op dashboard brand. Er zit genoeg olie enzovoorts in, karretje rijdt prima overigens.

Ondanks dat dit geen TDI is, heeft iemand een goede oplossing afgezien van naar dealer gaan? (waar ik niet al te beste ervaringen bij heb)

Alvast bedankt!


   OfflinePersoonlijke Gallerij van jvilly1979Bekijk gebruikers profielStuur PMVerstuur mail
mies
Lite Member



Geregistreerd op: 8-9-2003
Berichten: 3725


BerichtGeplaatst: zo 19 dec, 2004 12:43  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Heb je de faultcodes ook reset?


Ciao Mies


   OfflinePersoonlijke Gallerij van miesBekijk gebruikers profielStuur PMVerstuur mailBekijk de homepage
jvilly1979
Lite Member



Geregistreerd op: 2-8-2004
Berichten: 51


BerichtGeplaatst: zo 19 dec, 2004 12:54  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Nou nee, ik heb de foutcodes niet ge-reset. Denk je dat dit het probleem op zal lossen? Of zal het de volgende keer net zo hard terugkomen?

Kan dit geen schade geven aan de motor / ECU of wat dan ook?


   OfflinePersoonlijke Gallerij van jvilly1979Bekijk gebruikers profielStuur PMVerstuur mail
mies
Lite Member



Geregistreerd op: 8-9-2003
Berichten: 3725


BerichtGeplaatst: zo 19 dec, 2004 13:00  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Gewoon reseten
Als het "hard faults" zijn komen ze terug....
Suc6.


Ciao Mies


   OfflinePersoonlijke Gallerij van miesBekijk gebruikers profielStuur PMVerstuur mailBekijk de homepage
jvilly1979
Lite Member



Geregistreerd op: 2-8-2004
Berichten: 51


BerichtGeplaatst: zo 19 dec, 2004 15:06  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Foutmeldingen zijn verwijderd, echter olietemp lichtje blijft knipperen op dashboard. Zal denk ik sensor zijn van olietemp?

Edited by - jvilly1979 on 19 December 2004 15:07:45


   OfflinePersoonlijke Gallerij van jvilly1979Bekijk gebruikers profielStuur PMVerstuur mail
mies
Lite Member



Geregistreerd op: 8-9-2003
Berichten: 3725


BerichtGeplaatst: zo 19 dec, 2004 15:09  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Das mooi dat ze ook 'weg' blijven....

Olietemp lampie kan idd de sensor zijn, maar volgens mij moet je
dat kunnen zien met VAG-COM d8 ik. Maar pin me er niet op vast.


Ciao Mies


   OfflinePersoonlijke Gallerij van miesBekijk gebruikers profielStuur PMVerstuur mailBekijk de homepage
jvilly1979
Lite Member



Geregistreerd op: 2-8-2004
Berichten: 51


BerichtGeplaatst: zo 19 dec, 2004 15:23  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Enig idee waar ik dat met VAG COM kan vinden, zijn er specifieke adressen van VAG COM die naar olie temp/druk etc. kijken?


   OfflinePersoonlijke Gallerij van jvilly1979Bekijk gebruikers profielStuur PMVerstuur mail
mies
Lite Member



Geregistreerd op: 8-9-2003
Berichten: 3725


BerichtGeplaatst: zo 19 dec, 2004 16:13  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Ik neem aan in: " 01-Engine "


Ciao Mies


   OfflinePersoonlijke Gallerij van miesBekijk gebruikers profielStuur PMVerstuur mailBekijk de homepage
k_maat
Lite Member


Leeftijd: 28
Geregistreerd op: 4-12-2003
Berichten: 4648
Woonplaats: Emmer-Compascuum
Auto: Opel Vivaro 2.5CDTI TEC-SHIFT
netherlands.gif
BerichtGeplaatst: zo 19 dec, 2004 23:48  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

HEB JE NOG WEL GENOEG OLIE OP JE BLOK!!!???

Eerst maar ff controleren voor de zekerheid!

Gr. Kevin


Waterman  Tijger OfflinePersoonlijke Gallerij van k_maatBekijk gebruikers profielStuur PMVerstuur mailBekijk de homepage
jvilly1979
Lite Member



Geregistreerd op: 2-8-2004
Berichten: 51


BerichtGeplaatst: ma 20 dec, 2004 17:24  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Jeps, voldoende olie zie: "...Er zit genoeg olie enzovoorts in ..."



   OfflinePersoonlijke Gallerij van jvilly1979Bekijk gebruikers profielStuur PMVerstuur mail
Berichten van afgelopen:      
Plaats nieuw berichtPlaats reactie  



JD Engineering
Vagtechniek<a href="redirect.php?banner_id=11" target="_blank">VVT</a>
Uw advertentie hier? Mail ons!<a href="redirect.php?banner_id=9" target="_blank">OBD Chiptuning</a>
JosDiesel Service
Celtemp

© TDI Club Nederland 2008