Powered by Neostrada.nl


Plaats nieuw berichtPlaats reactie Vorige onderwerpEmail naar een Vriend.Sla dit onderwerp op als bestandPrintversieVolgende onderwerp
Auteur Bericht
Humaxima
Lite Member



Geregistreerd op: 23-1-2004
Berichten: 421


netherlands.gif
BerichtGeplaatst: za 30 mrt, 2019 00:17  Onderwerp:   Rns510 na update geen geluid meer Reageer met quoteGa naar onderkant van PaginaNaar boven

Dag allen,

Ik heb een rns 510 C type en hw41 sw 2720.
Vandaag geupdate eerst naar 3810 en dat werkte goed.
Daarna update naar 4120. Dat ging ook goed, echter is er geen geluid meer.
Daarna gedowngrade naar 3810 en het geluid bleef weg.

Weet iemand waar dit aan kan liggen?

Bvd voor jullie reacties

Gr


 Geslacht:Man  OfflinePersoonlijke Gallerij van HumaximaBekijk gebruikers profielStuur PMVerstuur mailBekijk de homepage
Funswijk
Lite Member


Leeftijd: 45
Geregistreerd op: 12-8-2006
Berichten: 3671
Woonplaats: Vriezenveen
Auto: Voormalig Golf 6 GTD, nu Mercedes GLA 220d 4Matic AMG Prestige
netherlands.gif
BerichtGeplaatst: ma 01 apr, 2019 11:54  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Misschien nogmaals proberen? Bij mij is destijds de software van de RNS 510 gecrasht en was het geluid ook weg, de dealer heeft er toen nieuwe software opgezet en was alles weer oke.

_________________
Das Glück ist immer dort wo ich nicht bin!

Vissen Geslacht:Man Tijger VerborgenPersoonlijke Gallerij van FunswijkBekijk gebruikers profielStuur PMMSN Messenger
Humaxima
Lite Member



Geregistreerd op: 23-1-2004
Berichten: 421


netherlands.gif
BerichtGeplaatst: di 02 apr, 2019 22:45  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Het is gelukt (deels).
Met versie firmware 4120 was er geen geluid uit die rns te krijgen. Versie 3810 erop en daarna toch nog met vcds de soundsystem (dynaudio) aangeven, resetten en hij doet het weer.
Navigatie doet het ook goed.

Echter, nu kan ik mijn mobiel niet meer pairen. De bluetooth module gereset (stekker eruit).
Andere mobieltje geprobeerd ook niet.
Het pair proces begint wel, maar na het ingeven van het wachwoord krijg ik de melding log-in not possible.

Wat een vermoeiend stuk techniek toch, waardeloos te noemen.

Heeft iemand enig idee wat ik nog kan doen?
Bvd


 Geslacht:Man  OfflinePersoonlijke Gallerij van HumaximaBekijk gebruikers profielStuur PMVerstuur mailBekijk de homepage
Humaxima
Lite Member



Geregistreerd op: 23-1-2004
Berichten: 421


netherlands.gif
BerichtGeplaatst: wo 03 apr, 2019 11:05  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Het werkt weer.

Opnieuw bluetooth kastje gereset en na tig pair pogingen is het nu gekoppeld.
Voorlopig van dat spul afblijven dus ;-)


 Geslacht:Man  OfflinePersoonlijke Gallerij van HumaximaBekijk gebruikers profielStuur PMVerstuur mailBekijk de homepage
Berichten van afgelopen:      
Plaats nieuw berichtPlaats reactie  



VagtechniekJD Engineering
Chiptuning FenoVVT
JosAutodiagnose-mobiel
Uw advertentie hier? Mail ons!

© TDI Club Nederland 2008