Powered by Neostrada.nl


Plaats nieuw berichtPlaats reactie Vorige onderwerpEmail naar een Vriend.Sla dit onderwerp op als bestandPrintversieVolgende onderwerp
Auteur Bericht
AJS
Lite Member


Leeftijd: 40
Geregistreerd op: 21-4-2016
Berichten: 98

Auto: audi A4 1.9TDI (B7)
blank.gif
BerichtGeplaatst: do 08 jun, 2017 07:56  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

iemand nog een lambda sonde liggen welke ik kan overnemen/lenen?
ik moet even uitsluiten dat het
problem dan wel in de ECU, dan wel in de nieuwe sensor zit.

wanneer ik de nieuwe sensor aansluit heb ik de twee fout meldingen

overheating en negative lead.

wanneer ik de oude welke ik nog had aansluit en gewoon los hang, dan heb ik alleen negative lead.

nu had ik bij de oude sensor toen deze er nog gewoon inzat ook beide foutmeldingen, welke twee maanden weg zijn geweest na vervanging. heb dus een stille hoop dat het de nieuwe sensor ook gewoon stuk is gegaan.


het over 2 weken een APK, dus zou wel lekker zijn als ik daar gewoon zonder gezeur naar toe kan gaan.

ik hoor graag


Boogschutter Geslacht:Man Paard OfflinePersoonlijke Gallerij van AJSBekijk gebruikers profielStuur PM
muurman
Lite Member


Leeftijd: 47
Geregistreerd op: 7-10-2003
Berichten: 9058
Woonplaats: Nieuw Weerdinge
Auto: Skoda octavia
netherlands.gif
BerichtGeplaatst: do 08 jun, 2017 21:07  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

fedde schreef:
Lambdasonde is gewoon uit te programmeren, dat zou ik dan ook gewoon doen.

_________________
Image

Tweeling Geslacht:Man Rat OfflinePersoonlijke Gallerij van muurmanBekijk gebruikers profielStuur PMVerstuur mail
AJS
Lite Member


Leeftijd: 40
Geregistreerd op: 21-4-2016
Berichten: 98

Auto: audi A4 1.9TDI (B7)
blank.gif
BerichtGeplaatst: vr 30 jun, 2017 19:35  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

allen,

ik heb een andere lambdasonde en om een en ander uit te sluiten heb ik deze los in het motorcompartiment aangesloten en de auto gestart.

geen foutmeldingen meer.
gelukkig.

alleen merkte ik wel dat de sensor erg warm wordt ook al zit deze niet in de uitlaat.

klopt dit?


Boogschutter Geslacht:Man Paard OfflinePersoonlijke Gallerij van AJSBekijk gebruikers profielStuur PM
Bluepower
Lite Member



Geregistreerd op: 3-2-2009
Berichten: 19


netherlands.gif
BerichtGeplaatst: za 01 jul, 2017 19:41  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Dat klopt, de sensor heeft een ingebouwde verwarming omdat het element pas een goede meting kan doen als deze warm is, en omdat ie in de koud-start-fase van de motor door de uitlaatgassen te lang nodig zou hebben om op de juiste temp te komen, is deze verwarming dus ingebouwd.


   OfflinePersoonlijke Gallerij van BluepowerBekijk gebruikers profielStuur PMVerstuur mail
AJS
Lite Member


Leeftijd: 40
Geregistreerd op: 21-4-2016
Berichten: 98

Auto: audi A4 1.9TDI (B7)
blank.gif
BerichtGeplaatst: zo 02 jul, 2017 18:38  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Dank,

ik heb de sensor namelijk even buiten de uitlaat aangesloten om te kijken of het het probleem verhelpt, en dat deed het ook.
alleen toen ik merkte dat deze warm was vroeg ik me af of er niet iets verkeerd was.

gelukkig niet dus.

Bluepower schreef:
Dat klopt, de sensor heeft een ingebouwde verwarming omdat het element pas een goede meting kan doen als deze warm is, en omdat ie in de koud-start-fase van de motor door de uitlaatgassen te lang nodig zou hebben om op de juiste temp te komen, is deze verwarming dus ingebouwd.


Boogschutter Geslacht:Man Paard OfflinePersoonlijke Gallerij van AJSBekijk gebruikers profielStuur PM
AJS
Lite Member


Leeftijd: 40
Geregistreerd op: 21-4-2016
Berichten: 98

Auto: audi A4 1.9TDI (B7)
blank.gif
BerichtGeplaatst: do 06 jul, 2017 21:28  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Auto is weer door de APK, we kunnen er weer een jaar tegenaan.
nu maar wel hopen dat meneer bosch garantie geeft op de lambdasonde welke binnen 2 maanden stuk ging.

Wel heb ik een andere vraag. ik ben nu regelmatig met de computer bezig en ik zag dat je ook de throttle position sensor kan uitlezen.

nu heb ik dat gedaan en zie dat wanneer deze uit staat op 100% staat.
wanneer ik de auto start, dan springt deze direct naar 94% en blijft daar.

ook tijdens het rijden veranderd er niets.

hoort dit?
kan me voorstellen dat deze moet veranderen.


kan iemand mij vertellen
-hoe deze zich moet gedragen
-indien dit niet normaal is, hoe ik deze kan testen/vervangen?
-indien dit alleen als geheel met het gasklephuis kan, of iemand dat heeft liggen?

bij voorbaat dank.


Boogschutter Geslacht:Man Paard OfflinePersoonlijke Gallerij van AJSBekijk gebruikers profielStuur PM
AJS
Lite Member


Leeftijd: 40
Geregistreerd op: 21-4-2016
Berichten: 98

Auto: audi A4 1.9TDI (B7)
blank.gif
BerichtGeplaatst: di 29 aug, 2017 11:29  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

goededag,

sinds mijn laatste post geen reactie, maar nog steeds wel een vraag.

De auto loopt goed en wanneer je cruise control op de snelweg rijdt, dan is het verbruik volgens de computer tussen de 1:17 en 1:20. Afhankelijk van de snelheid, wind etc.

Dit lijkt mij prima.

wat ik wel merk is dat wanneer ik van de snelweg afraak het verbruik hard op hoog schiet. De actie radius zie je echt hard naar beneden gaan. voor mijn gevoel meer dan anders.
Ook merkte ik op dat er een wat dikkere roetaanslag in de uitlaat zit.
Als laatste merk je dat wanneer de auto niet volledig warm is het bijna lijkt alsof hij op 2 a 3 cilinders loopt. Althans niet zo zeer in het rijgedrag, maar meer dat mensen zeggen dat ze een boxer motor dachten te horen.

Nu heb ik de Lamda sensor aangesloten en buiten de uitlaat hangen. wellicht dat deze niet warm genoeg wordt.
Ik had het vermoeden dat er wellicht iets met de gasklep aan de hand kan zijn.
of misschien toch een pompverstuiver lek?

wie kan helpen met advies en wat als eerste te checken?

ik ben beniewd.

bij voorbaat dank.


Boogschutter Geslacht:Man Paard OfflinePersoonlijke Gallerij van AJSBekijk gebruikers profielStuur PM
Renkie
Lite Member



Geregistreerd op: 27-5-2003
Berichten: 9522
Woonplaats: 0597
Auto: Passat B4 ASZ
blank.gif
BerichtGeplaatst: wo 30 aug, 2017 16:53  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Waarom laat je die sensor niet wegprogrammeren?


   OfflinePersoonlijke Gallerij van RenkieBekijk gebruikers profielStuur PMVerstuur mail
AJS
Lite Member


Leeftijd: 40
Geregistreerd op: 21-4-2016
Berichten: 98

Auto: audi A4 1.9TDI (B7)
blank.gif
BerichtGeplaatst: wo 30 aug, 2017 20:22  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

Renkie schreef:
Waarom laat je die sensor niet wegprogrammeren?


Dat zou kunnen, maar ik heb niet het idee dat daar het probleem ligt.


Boogschutter Geslacht:Man Paard OfflinePersoonlijke Gallerij van AJSBekijk gebruikers profielStuur PM
AJS
Lite Member


Leeftijd: 40
Geregistreerd op: 21-4-2016
Berichten: 98

Auto: audi A4 1.9TDI (B7)
blank.gif
BerichtGeplaatst: ma 01 jul, 2019 19:19  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

toch maar weer eens een update op dit topic.

Ik heb de lambdasensor uiteindelijk maar weer eens gemonteerd en alles is goed gegaan. Dit auto loopt goed en geen foutmeldingen.

wel een nieuw probleem en dat is de oliepijl meter. deze zegt dat het niveau te laag is, maar dat is niet het geval.
lijkt mij ouderdom en dus vervuiling. want zodra ik de olie tot max vul dan gaat het een tijdje goed. voorheen was dit best lang, maar nu lijkt het meer te komen door het openen van de motorklep.

waar ik wel mee zit is dat de auto niet door de APK komt ivm de readiness. nu weet ik niet of dit komt door het uit programmeren van de EGR en dus altijd al is geweest, dan wel iets nieuws is.
voorheen kwam de auto wel door de roetmeting,, maar dit keer niet. Daarbij haat ik die meting want het is een marteling voor de auto.

iemand ideeen?

modedit:

Image


Boogschutter Geslacht:Man Paard OfflinePersoonlijke Gallerij van AJSBekijk gebruikers profielStuur PM
AJS
Lite Member


Leeftijd: 40
Geregistreerd op: 21-4-2016
Berichten: 98

Auto: audi A4 1.9TDI (B7)
blank.gif
BerichtGeplaatst: wo 03 jul, 2019 10:53  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

iemand een idee?
mooiste zou zijn als ik makkelijk deze laatste ook op ready kan krijgen want dan kan de auto door de APK.
deze verloopt vrijdag dus vandaar dat ik wat ongeduldig ben


Boogschutter Geslacht:Man Paard OfflinePersoonlijke Gallerij van AJSBekijk gebruikers profielStuur PM
WilfredT2
Lite Member



Geregistreerd op: 10-4-2014
Berichten: 143
Woonplaats: Groningen

blank.gif
BerichtGeplaatst: vr 05 jul, 2019 15:56  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

en, een oplossing gevonden voor het verlopen van de apk?


   OfflinePersoonlijke Gallerij van WilfredT2Bekijk gebruikers profielStuur PM
AJS
Lite Member


Leeftijd: 40
Geregistreerd op: 21-4-2016
Berichten: 98

Auto: audi A4 1.9TDI (B7)
blank.gif
BerichtGeplaatst: zo 07 jul, 2019 00:38  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

nee geen oplossing.
wel een oorzaak.

dit komt omdat ik de EGR uit heb laten programmeren. had verwacht dat deze foutmelding ook wel uitgeprogrammeerd zou zijn.

hij zou gewoon door de roetmeting moeten komen dus inmiddels een lekker op het gas gegaan en komende week nieuwe roetmeting.

tevens even nieuwe olie en morgen distributieriem vervangen.


Boogschutter Geslacht:Man Paard OfflinePersoonlijke Gallerij van AJSBekijk gebruikers profielStuur PM
AJS
Lite Member


Leeftijd: 40
Geregistreerd op: 21-4-2016
Berichten: 98

Auto: audi A4 1.9TDI (B7)
blank.gif
BerichtGeplaatst: di 09 jul, 2019 08:19  Onderwerp:   (Geen Onderwerp) Reageer met quoteGa naar onderkant van PaginaNaar boven

inmiddels is de auto weer door de APK en kunnen we er weer een jaar tegenaan.


Boogschutter Geslacht:Man Paard OfflinePersoonlijke Gallerij van AJSBekijk gebruikers profielStuur PM
Berichten van afgelopen:      
Plaats nieuw berichtPlaats reactie  



JD EngineeringAutodiagnose-mobiel
Chiptuning FenoVagtechniek
Jos
VVTUw advertentie hier? Mail ons!

© TDI Club Nederland 2008